fbpx
  1. Savvas Kammitsis
  2. OrganicStore
  3. Tuesday, 10 November 2020
  4.  Subscribe via email
Hi, this is a follow up from an earlier email, Im still having an issue with the % amount not showing on products, on the English version it shows for example 29% OFF on the Greek version it just shows OFF, it is missing the amount !

Example can be seen attached !

Please can you have a look at this asap
Attachments (1)
Responses (9)
Vijayanand
Support Ninja
Accepted Answer Pending Moderation
Hello Savvas Kammitsis,

Sorry for the delay in reply. it was holiday here. we are back to work from today. will you please comform your purchase code so that we will start working on your issues and solve the problem ASAP.
Please do take some time to read through some of these links:

https://joomlabuff.com/support/documentation.html


Our Social Media Pages:

https://www.facebook.com/joomlabuff
https://twitter.com/joomlabuff
  1. more than a month ago
  2. OrganicStore
  3. # 1
Savvas Kammitsis
Registered User
Accepted Answer Pending Moderation
Hi Vijayandand


I originally asked this question 6 months ago, then again on 1 June 2020 and now again.

You also replied in June that you are working on it but have not heard back from you since then.

Screenshots are attached (Point 4).

Purchase code: 74f4bfef-d3b9-48dd-960e-1eecc2bb10a8

Thanks

Savvas
Attachments (3)
  1. more than a month ago
  2. OrganicStore
  3. # 2
Vijayanand
Support Ninja
Accepted Answer Pending Moderation
Hello Savvas Kammitsis,

Thank you for your purchase code. This is due to the J2store update, We have our own J2store override for this section we will fix this today.

Will let you know once done.
Please do take some time to read through some of these links:

https://joomlabuff.com/support/documentation.html


Our Social Media Pages:

https://www.facebook.com/joomlabuff
https://twitter.com/joomlabuff
  1. more than a month ago
  2. OrganicStore
  3. # 3
Vijayanand
Support Ninja
Accepted Answer Pending Moderation
Hello Savvas Kammitsis,

When I try to login to your FTP I got error below

Error: Critical error: Could not connect to the server

Sorry for the delay in reply. my mom was met accident I was in hospital for the past few days.
Please do take some time to read through some of these links:

https://joomlabuff.com/support/documentation.html


Our Social Media Pages:

https://www.facebook.com/joomlabuff
https://twitter.com/joomlabuff
  1. more than a month ago
  2. OrganicStore
  3. # 4
Savvas Kammitsis
Registered User
Accepted Answer Pending Moderation
Hello Vijayanand

No worries for the delay, I really hope that your mother will be ok and that it is nothing to serious !!

I have re-added the ftp details which I checked again and are working.

All the best

Savvas
  1. more than a month ago
  2. OrganicStore
  3. # 5
Vijayanand
Support Ninja
Accepted Answer Pending Moderation
Hello Savvas Kammitsis,

Thank you for your words, she is back home now, nothing to worry at this moment. well regarding the FTP the details you provided are working fine, give me a day I will fix the issue and let you know the status.
Please do take some time to read through some of these links:

https://joomlabuff.com/support/documentation.html


Our Social Media Pages:

https://www.facebook.com/joomlabuff
https://twitter.com/joomlabuff
  1. more than a month ago
  2. OrganicStore
  3. # 6
Savvas Kammitsis
Registered User
Accepted Answer Pending Moderation
Hi Vijayanand

Just following up on this as I have not seen any change to the site and I need this done rather urgently now

Thanks

Savvas
  1. more than a month ago
  2. OrganicStore
  3. # 7
Vijayanand
Support Ninja
Accepted Answer Pending Moderation
I just forget to inform you that do you have any country-based restrictions on access the website?

when I try to access your website it shows below

https://monosnap.com/file/80rLUBSFEMdpR5MO6p6V704bYQbtch

PS : My internet is fine. there is nothing wrong with that.
Please do take some time to read through some of these links:

https://joomlabuff.com/support/documentation.html


Our Social Media Pages:

https://www.facebook.com/joomlabuff
https://twitter.com/joomlabuff
  1. more than a month ago
  2. OrganicStore
  3. # 8
Vijayanand
Support Ninja
Accepted Answer Pending Moderation
I have successfully login to your site now.

I just figured out the issue is not from the Template override we wrote. the issue is from J2store itself. will you please kindly request J2store support regarding this issue, please

For your clarification kindly check the attachment below

https://monosnap.com/file/tkBJtv5jlKaViOTmsVioNfmbTlfpMT

In the screenshot above I have removed my code which we override J2store core code. if anything wrong with our template code after removed our code it should work perfectly. in this case, this not working so the problem might be from J2store. while creating a ticket inform them after removing the template code. the same problem came like that.
Please do take some time to read through some of these links:

https://joomlabuff.com/support/documentation.html


Our Social Media Pages:

https://www.facebook.com/joomlabuff
https://twitter.com/joomlabuff
  1. more than a month ago
  2. OrganicStore
  3. # 9
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Cron Job Starts