Introducing JB Shoeland: J2Store eCommerce Joomla Template Download Now

  1. Patti
  2. Gardener
  3. Thursday, 11 August 2016
  4.  Subscribe via email
My header photo and css disappeared when I upgraded to Joomla 3.6 from 3.5. How can I fix this?
Responses (5)
vijayanand
Registered User
Accepted Answer Pending Moderation
Hi mate,

You can't directly update joomla 3.5x to 3.6, you have to follow the below steps

https://www.j2store.org/blog/joomla/joomla-3-6-1-update.html

kindly follow the steps mentioned in the above link. if you don't know how to do this drop your login details to support@joomlabuff.com we will assist you :-)
  1. more than a month ago
  2. Gardener
  3. # 1
Patti
Registered User
Accepted Answer Pending Moderation
Hi there,
Thank you for answering.

The update to Joomla 3.6.2 is already done. The website works fine. The problem is that after the upgrade, my header image disappeared. The header background has defaulted back to #000000. The upgrade has changed the header code.

The header code on the original is :
.jb-header-default {
background-image: url('/t3-assets/css/image/EQPortal-header.png') !important;
background-repeat: no-repeat !important;
background-position: 800px !important;
background-size: 50% !important;
padding-top: 20px;
padding-bottom: 20px;
background: #000000;
background-color: rgb(0, 0, 0);
background-image: none;
background-repeat: repeat;
background-attachment: scroll;
background-position: 0% 0%;
background-clip: border-box;
background-origin: padding-box;
background-size: auto auto;
-webkit-transition: all 0.35s ease 0s;
-o-transition: all 0.35s ease 0s;
transition: all 0.35s ease 0s;
transition-property: all;
transition-duration: 0.35s;
transition-timing-function: ease;
transition-delay: 0s;
}

The code has been changed to:
.jb-header-default {
padding-top: 20px;
padding-bottom: 20px;
background: #000000;
background-color: rgb(0, 0, 0);
background-image: none;
background-repeat: repeat;
background-attachment: scroll;
background-position: 0% 0%;
background-clip: border-box;
background-origin: padding-box;
background-size: auto auto;
-webkit-transition: all 0.35s ease 0s;
-o-transition: all 0.35s ease 0s;
transition: all 0.35s ease 0s;
transition-property: all;
transition-duration: 0.35s;
transition-timing-function: ease;
transition-delay: 0s;
}


Where can I put in the custom css to bring the background image back?
  1. more than a month ago
  2. Gardener
  3. # 2
vijayanand
Registered User
Accepted Answer Pending Moderation
Hi mate,

adding custom css is easy, kindly follow the instruction below to add custom code for your site

Step-1:
Go to templates -> jb_gardner - >css

Step-2:
Once you reached here create new file namely custom.css and add your additional codes here

That's all you can have your own codes here with out any issues. mean time kindly post your site link here i will take a look for you if i find the actual issue i will let you know :-)
  1. more than a month ago
  2. Gardener
  3. # 3
Patti
Registered User
Accepted Answer Pending Moderation
Thanks! I added the custom.css and put the code in but it still does not come up. I think I may need to remove or change some code in the template.css.
If you could assist, please help. I can give you access to the website. Many thanks. Patti
  1. more than a month ago
  2. Gardener
  3. # 4
vijayanand
Registered User
Accepted Answer Pending Moderation
Hi mate,
Will you please send me your site login details to support@joomlabuff.com. i will take a loot at this issue for you :-)
  1. more than a month ago
  2. Gardener
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Cron Job Starts